Bug 1774930 - VM wizard does not register templates and vmware import does not work
Summary: VM wizard does not register templates and vmware import does not work
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: ---
: 4.3.0
Assignee: Filip Krepinsky
QA Contact: Radim Hrazdil
URL:
Whiteboard:
: 1777148 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-11-21 10:06 UTC by Filip Krepinsky
Modified: 2020-01-23 11:13 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-01-23 11:13:36 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 3510 'None' closed Bug 1774930: fix templates loading and vmware import selection 2020-03-20 01:44:05 UTC
Red Hat Product Errata RHBA-2020:0062 None None None 2020-01-23 11:13:54 UTC

Description Filip Krepinsky 2019-11-21 10:06:08 UTC
Description of problem:
1. OS/Flavor/Workload does not prefill any values from the templates.
2. Import wizard does not react to changes of provider

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Filip Krepinsky 2019-11-27 15:24:24 UTC
*** Bug 1777148 has been marked as a duplicate of this bug. ***

Comment 3 Radim Hrazdil 2020-01-06 11:16:56 UTC
1 Verified that VM Wizard prefills OS/flavor/Workload profile based on selected VM Template.
2 Verified that VM Import Wizard reacts to selecting VMware provider and created v2v-vmware pod. Form fields change accordingly

4.3.0-0.nightly-2020-01-06-005750

Comment 5 errata-xmlrpc 2020-01-23 11:13:36 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0062


Note You need to log in before you can comment on or make changes to this bug.