Bug 177524 - [RHEL4] NNTP account using news.panix.com not functional
[RHEL4] NNTP account using news.panix.com not functional
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: evolution (Show other bugs)
4.0
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-11 10:07 EST by Suzanne Hillman
Modified: 2008-02-03 11:32 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-03 11:32:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Suzanne Hillman 2006-01-11 10:07:33 EST
Description of problem:
Setting up an NNTP account using news.panix.com does not work. It asks for a
password, but never gets beyond saying 'loading...' when you open the dropdown
for that account folder.

Version-Release number of selected component (if applicable):
evolution-2.0.2-26

How reproducible:
Always

Steps to Reproduce:
1. New account wizard, receive mail from USENET news.
2. Use news.panix.com as the NNTP server
3. Personally, since I have an account there, I use my account name and password.
  
Actual results:
It never actually finishes connecting, and just says 'loading...'

Expected results:
It connects and lets you read news and connect to new groups and such.

Additional info:
Also does not work under FC4, and under RHEL4U2, it doesn't even ask for a
password for the account, so it is not a regression (but makes it difficult to
test to see if NNTP was not broken in the U3 errata).
Comment 1 Matthew Barnes 2008-02-03 11:32:33 EST
Evolution 2.0.2 is only being updated for security issues.  Closing as WONTFIX.

Note You need to log in before you can comment on or make changes to this bug.