This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 177548 - fontconfig needs Requires(post): coreutils for mkdir and touch
fontconfig needs Requires(post): coreutils for mkdir and touch
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fontconfig (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Carl Worth
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-11 13:41 EST by Orion Poplawski
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 2.3.93-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-20 18:56:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2006-01-11 13:41:51 EST
Description of problem:
During install:

Installing fontconfig-2.3.93-2.i386.
/var/tmp/rpm-tmp.30150: line 3: mkdir: command not found
/var/tmp/rpm-tmp.30150: line 4: touch: command not found

because coreutils was not yet installed.  Also should have:

Requires(post): /sbin/ldconfig
Requires(postun): /sbin/ldconfig

Version-Release number of selected component (if applicable):
fontconfig-2.3.93-2

Note You need to log in before you can comment on or make changes to this bug.