Bug 17755 - hangs at beginning of install on Dell laptop
hangs at beginning of install on Dell laptop
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-09-20 18:28 EDT by Jed Kivi
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-24 13:04:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jed Kivi 2000-09-20 18:28:13 EDT
machine locks up once anaconda is started.

sysconfig is as follows

pcmcia net card ( tried with pcmcia, and boot images )
192M ram
128M swap
10G HD 
ATI mach64 ( tried both the text and graphical install )
Comment 1 Michael Fulbright 2000-09-25 15:49:16 EDT
Try another attempt, but keep switching back to virtual console 3 so you can see
what the last message
it outputs is. That will help us tell where it is hanging.
Comment 2 Jed Kivi 2000-10-04 13:18:20 EDT
switched to console 3, locks up right after looking for IDE floppys, tried
turning off secondary IDE channel, once I got partialy into the install but then
it bailed, I haven't been able to repeat that.
Comment 3 Michael Fulbright 2000-10-06 17:52:23 EDT
Could you try an expert install and see if it helps?
Comment 4 Jed Kivi 2000-10-09 13:28:11 EDT
the above information was in expert mode, but I installed rh7 just fine on the
same box.

Note You need to log in before you can comment on or make changes to this bug.