Bug 17755 - hangs at beginning of install on Dell laptop
Summary: hangs at beginning of install on Dell laptop
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-20 22:28 UTC by Jed Kivi
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-24 17:04:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jed Kivi 2000-09-20 22:28:13 UTC
machine locks up once anaconda is started.

sysconfig is as follows

pcmcia net card ( tried with pcmcia, and boot images )
192M ram
128M swap
10G HD 
ATI mach64 ( tried both the text and graphical install )

Comment 1 Michael Fulbright 2000-09-25 19:49:16 UTC
Try another attempt, but keep switching back to virtual console 3 so you can see
what the last message
it outputs is. That will help us tell where it is hanging.

Comment 2 Jed Kivi 2000-10-04 17:18:20 UTC
switched to console 3, locks up right after looking for IDE floppys, tried
turning off secondary IDE channel, once I got partialy into the install but then
it bailed, I haven't been able to repeat that.

Comment 3 Michael Fulbright 2000-10-06 21:52:23 UTC
Could you try an expert install and see if it helps?

Comment 4 Jed Kivi 2000-10-09 17:28:11 UTC
the above information was in expert mode, but I installed rh7 just fine on the
same box.


Note You need to log in before you can comment on or make changes to this bug.