Bug 177550 - beagled does not run
beagled does not run
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: beagle (Show other bugs)
rawhide
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-11 13:47 EST by Kevin Verma
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-12 11:03:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
text (2.89 KB, text/plain)
2006-01-11 13:48 EST, Kevin Verma
no flags Details

  None (edit)
Description Kevin Verma 2006-01-11 13:47:59 EST
Description of problem:
beagled quit, as seems due to some dependency issue.


Version-Release number of selected component (if applicable):
beagle-0.1.4-2


How reproducible:
always


Steps to Reproduce:
1. setup variable, export BEAGLE_EXERCISE_THE_DOG=1
2. execute beagle daemon, beagled
3. execute best, and search for foo
  
Actual results:
"beagled is found not to be running"

Expected results:
"best sends the search queries to beagled and get the result"

Additional info:
additional info of commandline debug options and strace is attached.
Comment 1 Kevin Verma 2006-01-11 13:48:00 EST
Created attachment 123064 [details]
text
Comment 2 Alexander Larsson 2006-01-12 11:03:06 EST
fixed in 0.1.4-3.

Note You need to log in before you can comment on or make changes to this bug.