Bug 177562 - Lack of documentation
Lack of documentation
Status: CLOSED DUPLICATE of bug 172655
Product: Fedora
Classification: Fedora
Component: cpuspeed (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jarod Wilson
Depends On:
  Show dependency treegraph
Reported: 2006-01-11 15:19 EST by Anand Buddhdev
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-01-08 11:40:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Anand Buddhdev 2006-01-11 15:19:45 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051202 Fedora/1.5-0.fc4 Firefox/1.5

Description of problem:
This package ships with absolutely no documentation, leaving the user to guess and look around for it. At the very least, the files named EXAMPLES, FEATURES, README and USAGE from the source distribution should be included in the package, and installed in the usual location of /usr/share/doc/cpuspeed-1.2.1

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. man cpuspeed
2. ls /usr/share/doc/cpuspeed-1.2.1

Actual Results:  No manual entry for cpuspeed.
ls: /usr/share/doc/cpuspeed-1.2.1: No such file or directory

Expected Results:  A manual page for cpuspeed should ahve come up, or I should have received a list of the documentation files for the package.

Additional info:
Comment 1 Jarod Wilson 2007-01-08 11:40:33 EST
Docs are included in the latest rawhide and fc6 builds, further documentation
(basically, converting 'cpuspeed --help' to a man page) coming soon as well.

*** This bug has been marked as a duplicate of 172655 ***

Note You need to log in before you can comment on or make changes to this bug.