Bug 177571 - [RHEL3] [RFE] forcedeth driver on xw9300 has minimal support for ethtool and mii-tool
[RHEL3] [RFE] forcedeth driver on xw9300 has minimal support for ethtool and ...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lalancette
Brian Brock
: FutureFeature
: 181929 (view as bug list)
Depends On:
Blocks: RHEL3U8CanFix 193174
  Show dependency treegraph
 
Reported: 2006-01-11 16:15 EST by Chris Lalancette
Modified: 2007-11-30 17:07 EST (History)
4 users (show)

See Also:
Fixed In Version: RHSA-2006-0437
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-20 09:40:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 7 Ernie Petrides 2006-02-15 19:52:32 EST
The forcedeth driver upgrade has just been committed to the RHEL3 U8
patch pool this evening (in kernel version 2.4.21-40.1.EL).
Comment 8 John W. Linville 2006-02-17 15:27:31 EST
*** Bug 181929 has been marked as a duplicate of this bug. ***
Comment 15 Red Hat Bugzilla 2006-07-20 09:40:33 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHSA-2006-0437.html

Note You need to log in before you can comment on or make changes to this bug.