Bug 177572 - prelink causes computer to shutdown abnormally
prelink causes computer to shutdown abnormally
Status: CLOSED DUPLICATE of bug 177568
Product: Fedora
Classification: Fedora
Component: prelink (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jakub Jelinek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-11 16:15 EST by Robert Miesen
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-11 16:17:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Miesen 2006-01-11 16:15:42 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Description of problem:
Whenever prelink runs on my system, it gets to a certain point and then my system immediately powers off. I then have to reboot my system three times before I can get back to work.

Version-Release number of selected component (if applicable):
prelink-0.3.4-3

How reproducible:
Always

Steps to Reproduce:
1. Enter '/sbin/prelink -a' from the command line OR wait for it to execute on its own (I think that cron might be launching it automatically, but I don't know for sure).
  

Actual Results:  My computer abruptly powered itself off.

Expected Results:  prelink should have prelinked all the ELF files.

Additional info:
Comment 1 Jakub Jelinek 2006-01-11 16:17:50 EST

*** This bug has been marked as a duplicate of 177568 ***

Note You need to log in before you can comment on or make changes to this bug.