Bug 1775836 - CVO not using proxy settings
Summary: CVO not using proxy settings
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Cluster Version Operator
Version: 4.2.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.2.z
Assignee: Patrick Dillon
QA Contact: Gaoyun Pei
URL:
Whiteboard:
: 1795160 (view as bug list)
Depends On: 1766907
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-11-22 22:28 UTC by Abhinav Dahiya
Modified: 2020-02-04 11:39 UTC (History)
25 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1766907
Environment:
Last Closed: 2020-01-07 17:55:10 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift cluster-version-operator pull 271 None closed Bug 1775836: Add proxy support for CVO 2020-07-09 10:59:53 UTC
Red Hat Knowledge Base (Solution) 4631541 None None None 2019-12-03 22:14:47 UTC
Red Hat Product Errata RHBA-2020:0014 None None None 2020-01-07 17:55:23 UTC

Comment 16 errata-xmlrpc 2020-01-07 17:55:10 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0014

Comment 17 Scott Dodson 2020-01-27 14:48:33 UTC
*** Bug 1795160 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.