Bug 1775874 - AWS MachineWithNoRunningPhase firing, phase Failed, instanceState pending
Summary: AWS MachineWithNoRunningPhase firing, phase Failed, instanceState pending
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Cloud Compute
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.3.0
Assignee: Alberto
QA Contact: Jianwei Hou
URL:
Whiteboard:
Depends On: 1761882
Blocks: 1796595
TreeView+ depends on / blocked
 
Reported: 2019-11-23 04:49 UTC by W. Trevor King
Modified: 2020-02-19 17:50 UTC (History)
17 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1761882
Environment:
Last Closed: 2020-01-23 11:13:48 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift cluster-api-provider-aws pull 274 0 'None' closed [release-4.3] Bug 1775874: pkg/actuators/machine: Eventual-consistency guards for Exists/Describe 2021-01-19 00:39:18 UTC
Red Hat Product Errata RHBA-2020:0062 0 None None None 2020-01-23 11:14:20 UTC

Comment 2 Jianwei Hou 2019-11-26 09:07:12 UTC
Tested in 4.3.0-0.nightly-2019-11-25-153929

Tested using autosaler to scale up the cluster, had not been able to reproduce nor found similar log in machine-contorller, moving to verified.

Comment 4 errata-xmlrpc 2020-01-23 11:13:48 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0062


Note You need to log in before you can comment on or make changes to this bug.