Bug 1776062 - Create item name in wizard are inconsistent
Summary: Create item name in wizard are inconsistent
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 4.4.0
Assignee: Marek Libra
QA Contact: Nelly Credi
URL:
Whiteboard:
: 1780247 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-11-25 02:54 UTC by Guohua Ouyang
Modified: 2020-05-04 11:17 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-04 11:16:28 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 4294 None closed Bug 1776062: Fix inconsistent Create action naming 2020-04-17 08:56:46 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-04 11:17:26 UTC

Description Guohua Ouyang 2019-11-25 02:54:32 UTC
Description of problem:
- In VM wizard, it's "New with".
- In VM template wizard, it's "Create with".

Version-Release number of selected component (if applicable):
4.3.0-0.nightly-2019-11-21-122827

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:
The item's name should look consistent.


Additional info:

Comment 1 Tomas Jelinek 2019-12-09 09:00:57 UTC
*** Bug 1780247 has been marked as a duplicate of this bug. ***

Comment 3 Guohua Ouyang 2020-02-20 03:14:01 UTC
verified on 4.4.0-0.nightly-2020-02-17-022408

Comment 5 errata-xmlrpc 2020-05-04 11:16:28 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.