Bug 1776131 - Duplicate content on detail page of "LocalVolumes"
Summary: Duplicate content on detail page of "LocalVolumes"
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: ---
: 4.4.0
Assignee: Robb Hamilton
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On:
Blocks: 1779195
TreeView+ depends on / blocked
 
Reported: 2019-11-25 08:04 UTC by Liang Xia
Modified: 2020-05-04 11:17 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: Conditions are included in two places as they are not excluded from the status descriptors. Consequence: Conditions are duplicated on the page. Fix: Remove conditions from status descriptors since they are broken out in their own section. Result: Conditions are no longer duplicated on the page.
Clone Of:
: 1779195 (view as bug list)
Environment:
Last Closed: 2020-05-04 11:16:56 UTC
Target Upstream Version:


Attachments (Terms of Use)
local-volume-detail.png (153.00 KB, image/png)
2019-11-25 08:04 UTC, Liang Xia
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 3587 0 'None' closed Bug 1776131: Exclude Conditions from statusDescriptors so they don't … 2020-04-29 01:21:18 UTC
Red Hat Product Errata RHBA-2020:0581 0 None None None 2020-05-04 11:17:24 UTC

Description Liang Xia 2019-11-25 08:04:23 UTC
Created attachment 1639380 [details]
local-volume-detail.png

Description of problem:
Duplicate content on detail page of "LocalVolumes"


Version-Release number of selected component (if applicable):
4.3.0-0.nightly-2019-11-24-183610

How reproducible:
Always

Steps to Reproduce:
1. Install local-storage operator.
2. Create local volumes.
3. Check the detail page of local volumes.

Actual results:
There are duplicate content on the detail page.

Expected results:
No duplicate content.

Additional info:
Reference to "local-volume-detail.png"

Comment 2 Liang Xia 2019-12-16 04:13:30 UTC
Verified on 4.4.0-0.nightly-2019-12-14-103510 with local-storage-operator.4.2.10-201912022352, the duplicate conditions are not occurring now.

Comment 4 errata-xmlrpc 2020-05-04 11:16:56 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.