Bug 177614 - No video from Logitech webcam. /dev/video output problem.
No video from Logitech webcam. /dev/video output problem.
Status: CLOSED DUPLICATE of bug 177615
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-12 06:56 EST by Tomas Kouba
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-12 06:59:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tomas Kouba 2006-01-12 06:56:18 EST
From Bugzilla Helper:
User-Agent: Opera/8.51 (X11; Linux i686; U; en)

Description of problem:
Logitech quickcam pro 4000 webcam is plugged in, driver is loaded:

usbcore: registered new driver Philips webcam

but the output from /dev/video0 does not change ever:

# dd if=/dev/video0 bs=1 | hexdump
0000000 8080 8080 8080 8080 8080 8080 8080 8080
*

In gnomemeeting this is shown as a grey input.

The webcam works fine in kernel 2.6.10-1.771_FC2smp (the input from /dev/video0 
is a lot of various hexadecimal numbers).

Version-Release number of selected component (if applicable):
kernel: 2.6.14-1.1656_FC4smp

How reproducible:
Always

Steps to Reproduce:
1. Plug in the camera.
2. Run gnomemeeing and select video input.
  

Actual Results:  gnomemeeing shows only grey area.

Expected Results:  gnomemeeting shouls show input from the camera.

Additional info:
Comment 1 Ignacio Vazquez-Abrams 2006-01-12 06:59:30 EST

*** This bug has been marked as a duplicate of 177615 ***

Note You need to log in before you can comment on or make changes to this bug.