Bug 177643 - [FC5] gnome-applets volume control doesn't get built
[FC5] gnome-applets volume control doesn't get built
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
rawhide
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Mike McLean
:
Depends On:
Blocks: FC5Blocker
  Show dependency treegraph
 
Reported: 2006-01-12 11:46 EST by David Woodhouse
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-27 14:35:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
mixer_applet2 backtrace file. The same problem happens on x86. (8.00 KB, text/plain)
2006-01-14 20:27 EST, sangu
no flags Details

  None (edit)
Description David Woodhouse 2006-01-12 11:46:09 EST
When I first log into a newly-installed system, I get pop-up messages
complaining that the mixer applet could not start.

I originally suspected this was because my primary audio device is a USB device
without a hardware mixer.

But when I tried to reproduce, I can't actually _find_ the mixer applet. It's
not in /usr/libexec/*mixer*
Comment 1 David Woodhouse 2006-01-12 11:52:37 EST
Yeah, the problem seems to be that mixer-applet is actually absent. The error I
get is 'The panel encountered a problem while loading "OAFIID:GNOME_MixerApplet".'

If I copy the mixer applet and its bonobo server file across from an FC4 box,
then I get a different error -- it complains that no mixer elements were found.
Comment 2 sangu 2006-01-14 20:27:49 EST
Created attachment 123209 [details]
mixer_applet2 backtrace file. The same problem happens on x86.

gnome-applets-2.13.1-4 gnome-panel-2.13.4-1 libbonobo-2.13.0-1.1
ORBit2-2.13.2-2
Comment 3 Ray Strode [halfline] 2006-01-19 10:59:13 EST
Hey guys, so this might have been because gstreamer moved to gstreamer08 and the
BuildRequires wasn't updated.  It's been fixed for a while now, are you guys
still seeing the problem?
Comment 4 Christopher Aillon 2006-01-27 14:35:29 EST
This appears to be fixed, if there's still an issue, reopen it.
Comment 5 Vitor Domingos 2006-03-06 20:20:03 EST
BTW, window list, window selector and workspace switcher doesnt work also,
giving the same OAFIID:GNOME error.

Note You need to log in before you can comment on or make changes to this bug.