Bug 177652 - Acceleration artifacts on Radeon
Acceleration artifacts on Radeon
Status: CLOSED DUPLICATE of bug 178433
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Depends On:
  Show dependency treegraph
Reported: 2006-01-12 12:38 EST by David Woodhouse
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-01-25 16:00:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
xorg.conf (2.74 KB, text/plain)
2006-01-12 12:38 EST, David Woodhouse
no flags Details
screenshot (599.62 KB, image/png)
2006-01-12 12:48 EST, David Woodhouse
no flags Details

  None (edit)
Description David Woodhouse 2006-01-12 12:38:31 EST
Unless I turn acceleration off, I get artifacts on-screen when using the Radeon
driver with the attached configuration. The same configuration works fine in FC4.
Comment 1 David Woodhouse 2006-01-12 12:38:31 EST
Created attachment 123127 [details]
Comment 2 David Woodhouse 2006-01-12 12:48:03 EST
Created attachment 123128 [details]

A screenshot shows the corruption. The text under the nautilus icons is
strangely doubled -- and sometimes manages to get even more shadows than that.
Also, moving windows around leaves artifacts from the window decorations

Interestingly, this only affects the _background_ image -- it never happens on
top of normal windows. 

Setting 'Option "noaccel"' fixes the problem, with an obvious cost.
Comment 3 Joachim Frieben 2006-01-22 08:25:58 EST
According to bug #178433 which is a duplicate of this one, the way to
go is to set: Option "AccelMethod" "EXA".
Comment 4 Rahul Sundaram 2006-01-25 16:00:46 EST
Thank you for the bug report. This particular bug has already been reported
into our bug tracking system, but please feel free to report any further
bugs you find.

*** This bug has been marked as a duplicate of 178433 ***

Note You need to log in before you can comment on or make changes to this bug.