Bug 1776649 - Noobaa BackingStore and BucketClass page do not look similar to rest of the operator page and also the result page
Summary: Noobaa BackingStore and BucketClass page do not look similar to rest of the o...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Storage Plugin
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.4.0
Assignee: Bipul Adhikari
QA Contact: aberner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-11-26 05:44 UTC by Bipul Adhikari
Modified: 2020-05-04 11:17 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-04 11:17:08 UTC
Target Upstream Version:


Attachments (Terms of Use)
backing store new view (236.41 KB, image/png)
2020-04-01 12:27 UTC, aberner
no flags Details
bucket class new view (234.32 KB, image/png)
2020-04-01 12:28 UTC, aberner
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 3517 0 None closed Bug 1776649: CSS fixes to make it common with the operator 2020-04-28 06:39:32 UTC
Red Hat Product Errata RHBA-2020:0581 0 None None None 2020-05-04 11:17:36 UTC

Description Bipul Adhikari 2019-11-26 05:44:47 UTC
Description of problem:
The header is slightly inconsistent with the rest of the pages. Once the wizard is completed it is also not redirecting to the common results page.

Version-Release number of selected component (if applicable):
4.3.0

How reproducible:
Very

Steps to Reproduce:
1. Go to BackingStore and BucketClass page and observe at the header.
2. Create a Backingstore and Bucketclass and see the results page it is slightly different from the other results page.

Comment 3 aberner 2020-03-30 12:44:25 UTC
please be more specific, compare backing store/ bucket class to which pages? what is different in their creation page?

Comment 4 Bipul Adhikari 2020-03-30 14:53:37 UTC
The CSS was different, compared to other pages notably the header was different.

Comment 5 Bipul Adhikari 2020-03-30 14:53:50 UTC
The CSS was different, compared to other pages notably the header was different.

Comment 6 aberner 2020-03-30 16:44:40 UTC
can you supply a screenshot demonstrating this issue? i tried to view the difference in both 4.3 & 4.4 but couldn't find any

Comment 7 Bipul Adhikari 2020-03-30 18:32:57 UTC
This is a very old issue. I could not find 'before' images. But the 'after' images are attached to the following PR https://github.com/openshift/console/pull/3517

Comment 8 aberner 2020-04-01 12:27:54 UTC
Created attachment 1675394 [details]
backing store new view

Comment 9 aberner 2020-04-01 12:28:30 UTC
Created attachment 1675395 [details]
bucket class new view

Comment 10 aberner 2020-04-01 12:34:06 UTC
please review the attached screenshot, is this as intended?

Comment 11 Bipul Adhikari 2020-04-01 13:07:15 UTC
Yes, those are correct images.

Comment 13 errata-xmlrpc 2020-05-04 11:17:08 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.