Bug 1776682 - Wizard Boot Source selector for NICs offers networks instead of NICs
Summary: Wizard Boot Source selector for NICs offers networks instead of NICs
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.4.0
Assignee: Marek Libra
QA Contact: Nelly Credi
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-11-26 07:14 UTC by Radim Hrazdil
Modified: 2020-05-04 11:17 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-04 11:17:08 UTC
Target Upstream Version:


Attachments (Terms of Use)
screenshot (134.10 KB, image/png)
2019-11-26 07:14 UTC, Radim Hrazdil
no flags Details


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 4182 None closed Bug 1776682: Show network interface name for PXE boot 2020-04-17 08:56:47 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-04 11:17:36 UTC

Description Radim Hrazdil 2019-11-26 07:14:59 UTC
Created attachment 1639712 [details]
screenshot

Description of problem:
When creating a VM from PXE source via Wizard, the networking page provides a selector for selecting network interface to boot from.

Although it says 'Select PXE network interface', the selector provides networks, rather than network interfaces.


Version-Release number of selected component (if applicable):
4.3.0-0.nightly-2019-11-21-122827

How reproducible:
100%

Steps to Reproduce:
1. create a NAD, open wizard, select PXE source
2. proceed to Networking, add NIC with the created NAD
3. open the Boot Source selector

Actual results:


Expected results:
It should either say to select PXE bootable network or provide network interfaces instead of networks

Additional info:

Comment 2 Guohua Ouyang 2020-02-20 03:50:53 UTC
verified on 4.4.0-0.nightly-2020-02-17-022408

Comment 4 errata-xmlrpc 2020-05-04 11:17:08 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.