Bug 177703 - beagle should depend on gsf-sharp
beagle should depend on gsf-sharp
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: beagle (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-12 18:58 EST by Ilya Konstantinov
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-17 09:36:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ilya Konstantinov 2006-01-12 18:58:30 EST
While running of beagled, the following message appeared:
** (IndexHelper:21250): WARNING **: The following assembly referenced from
/usr/lib64/beagle/Filters/Filters.dll could not be loaded:
     Assembly:   gsf-sharp    (assemblyref_index=11)
     Version:    0.0.0.5
     Public Key: 35e10195dab3c99f
The assembly was not found in the Global Assembly Cache, a path listed in the
MONO_PATH environment variable, or in the location of the executing assembly
(/usr/lib64/beagle/Filters).
Comment 1 Alexander Larsson 2006-01-13 04:02:54 EST
That shouldn't be needed. gsf-sharp auto-provides "mono(gsf-sharp) = 0.0.0.5",
and the auto-requires should pick this up. I wonder why its not working.
Comment 2 Christopher Aillon 2006-02-09 11:15:41 EST
Seems to be yet another symptom of 179228

*** This bug has been marked as a duplicate of 179228 ***
Comment 3 Ilya Konstantinov 2006-02-09 12:17:07 EST
How is this related to any kind of "freezeing"? Christopher, are you sure you
haven't misread this bug report? This is purely about dependencies.
Comment 4 Ilya Konstantinov 2006-02-16 11:56:23 EST
Receiving no reply for my concerns from the maintainer so I'm reopening this
bug. Maintainer, please review the bug and outline to me how this warning is
related to the bug you dup'd this to.
Comment 5 Alexander Larsson 2006-02-17 09:36:44 EST
This is fixed in 0.2.1-6. It has a mono(gsf-sharp) requirement.

Note You need to log in before you can comment on or make changes to this bug.