Bug 1777035 - failed to create SSH client, ensure the proper ssh key is in your keyring or specify with --key
Summary: failed to create SSH client, ensure the proper ssh key is in your keyring or ...
Keywords:
Status: CLOSED DUPLICATE of bug 1775388
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Installer
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Abhinav Dahiya
QA Contact: Johnny Liu
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-11-26 19:30 UTC by Peter Hunt
Modified: 2019-11-26 19:39 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-11-26 19:39:48 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 1 Abhinav Dahiya 2019-11-26 19:39:48 UTC
That error is only side effect of bootstrap host failing to come up.

```
level=fatal msg="Bootstrap failed to complete: waiting for Kubernetes API: context deadline exceeded
```

duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=1775388
and https://bugzilla.redhat.com/show_bug.cgi?id=1775728

*** This bug has been marked as a duplicate of bug 1775388 ***


Note You need to log in before you can comment on or make changes to this bug.