Bug 17771 - PAM contains old documentation
Summary: PAM contains old documentation
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: pam   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-21 14:51 UTC by Steve Wills
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-02 05:55:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steve Wills 2000-09-21 14:51:42 UTC
The pam-0.72-20 package contains old documentation.
file://localhost/usr/doc/pam-0.72/html/pam.html shows version DRAFT 0.68.
The package is version DRAFT 0.72. I've check the source rpm. The
"pam-redhat-0.72.tar.gz" that is in it also contains old documentation. A
fresh copy of Linux-PAM-0.72.tar.gz from kernel.org contains newer
documentation (version DRAFT v0.71). So, it seems the package is out of
date. I'm not just picking nits here, I actually noticed this because I was
looking for documentation on pam_unix module, which the older documentation
doesn't contain. Compare:

http://www.kernel.org/pub/linux/libs/pam/Linux-PAM-html/pam.html

file://localhost/usr/doc/pam-0.72/html/pam.html

Comment 1 Nalin Dahyabhai 2000-11-29 15:44:10 UTC
This will be fixed in the upcoming errata.


Note You need to log in before you can comment on or make changes to this bug.