Bug 1777149 - “Create template" should be "Create Virtual Machine Template"
Summary: “Create template" should be "Create Virtual Machine Template"
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 4.4.0
Assignee: Marek Libra
QA Contact: Nelly Credi
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-11-27 03:01 UTC by Guohua Ouyang
Modified: 2020-05-04 11:18 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-04 11:17:42 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 4295 None closed Bug 1777149: Rename action to Create Virtual Machine Template 2020-04-17 08:56:47 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-04 11:18:08 UTC

Description Guohua Ouyang 2019-11-27 03:01:29 UTC
Description of problem:
“Create template" should be "Create Virtual Machine Template".
At first, I thought it's a bit long so it's just use "Create template", but check others like "Create Horizontal Pod Autoscaler", it's also very long.

Version-Release number of selected component (if applicable):
4.3.0-0.nightly-2019-11-21-122827


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Guohua Ouyang 2020-02-20 03:13:12 UTC
verified on 4.4.0-0.nightly-2020-02-17-022408

Comment 4 errata-xmlrpc 2020-05-04 11:17:42 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.