Bug 1777229 - Missing ESCRIPTION for oc explain kubecontrollermanagers.spec
Summary: Missing ESCRIPTION for oc explain kubecontrollermanagers.spec
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: kube-controller-manager
Version: 4.3.0
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
: 4.3.0
Assignee: Maciej Szulik
QA Contact: zhou ying
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-11-27 08:37 UTC by zhou ying
Modified: 2020-01-23 11:14 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1777205
Environment:
Last Closed: 2020-01-23 11:14:35 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift cluster-kube-controller-manager-operator pull 319 'None' 'open' 'Bug 1777229: Missing DESCRIPTION for oc explain kubeapiserver.spec' 2019-12-02 17:12:47 UTC
Red Hat Product Errata RHBA-2020:0062 None None None 2020-01-23 11:14:46 UTC

Comment 2 zhou ying 2019-12-04 02:38:55 UTC
Confirmed with payload: 4.3.0-0.nightly-2019-12-03-211441, the issue has fixed:
[root@dhcp-140-138 ~]#  oc explain kubecontrollermanagers.spec
KIND:     KubeControllerManager
VERSION:  operator.openshift.io/v1

RESOURCE: spec <Object>

DESCRIPTION:
     spec is the specification of the desired behavior of the Kubernetes
     Controller Manager

FIELDS:
   failedRevisionLimit	<integer>
     failedRevisionLimit is the number of failed static pod installer revisions
     to keep on disk and in the api -1 = unlimited, 0 or unset = 5 (default)
......

Comment 4 errata-xmlrpc 2020-01-23 11:14:35 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0062


Note You need to log in before you can comment on or make changes to this bug.