Bug 177738 - Exception remote saver picky about file names
Exception remote saver picky about file names
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-13 12:07 EST by Alexandre Oliva
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-13 14:13:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2006-01-13 12:07:55 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8) Gecko/20060103 Fedora/1.5-4 Firefox/1.5

Description of problem:
If I get an exception in the installer and attempt to save it on another box, providing it with a full filename (as opposed to a directory name), I get an obscure error message.  It's not obvious at all that the requested field is requesting a directory name, and not a full filename, which I expected, since it's far more useful.  There's little point in overwriting anacdump.txt over and over, or creating multiple directories to get each one to hold a single file named anacdump.txt.  It doesn't even mention the name the file was given!

Version-Release number of selected component (if applicable):
FC5T2

How reproducible:
Always

Steps to Reproduce:
1.Manage to trigger an exception
2.Choose to save it remotely
3.Name the filename for the remote exception
4.Try just a directory name

Actual Results:  3 doesn't work, and 4 doesn't tell you what the file name is

Expected Results:  The field name should be clear as to what it's asking.  3 should work or fail with a better error message.  4 should tell you the file name.

Additional info:
Comment 1 Chris Lumens 2006-01-13 14:13:21 EST
Okay, it's been modified to use #3 from your steps to reproduce above.

Note You need to log in before you can comment on or make changes to this bug.