Bug 1777627 - Retire gdesklets in Fedora 32+
Summary: Retire gdesklets in Fedora 32+
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gdesklets
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Sergio Monteiro Basto
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1738001 (view as bug list)
Depends On:
Blocks: PYTHON2_EOL PY2REMOVAL F31_PY2REMOVAL
TreeView+ depends on / blocked
 
Reported: 2019-11-28 01:03 UTC by Miro Hrončok
Modified: 2020-01-06 10:38 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-01-06 10:38:48 UTC


Attachments (Terms of Use)

Description Miro Hrončok 2019-11-28 01:03:50 UTC
In line with the Retire Python 2 Fedora change [0], all (sub)packages of gdesklets were marked for removal.

There was no FESCo exception for this package.

Please retire your package in Rawhide (Fedora 32).

Please don't remove packages from Fedora 31/30/29, removing packages from a released Fedora branch is forbidden and out of scope of this request.

If there is no objection in a week, we will retire the package for you.

We hope this doesn't come to you as a surprise. If you want to know our motivation for this, please read the change document [0].

This text is automated. We are sorry if you already communicated with us about this in another place.

[0] https://fedoraproject.org/wiki/Changes/RetirePython2

Comment 1 Miro Hrončok 2019-11-28 01:12:30 UTC
*** Bug 1738001 has been marked as a duplicate of this bug. ***

Comment 2 Miro Hrončok 2020-01-01 21:39:55 UTC
JFYI I am planning on retiring this package on Monday, 2020-01-06, if not already done by then. Request a FESCo exception by then (or report back the package is no longer depending on Python 2) if you wish to stop the procedure. Thanks

Comment 3 Miro Hrončok 2020-01-06 10:38:48 UTC
The package is now retired.

If you need help getting the package back once it supports Python 3, feel free to reach out to me directly.


Note You need to log in before you can comment on or make changes to this bug.