Bug 1777651 - Retire x-tile in Fedora 32+
Summary: Retire x-tile in Fedora 32+
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: x-tile
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Mohamed El Morabity
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1737865 (view as bug list)
Depends On:
Blocks: PY2REMOVAL F31_PY2REMOVAL PYTHON2_EOL
TreeView+ depends on / blocked
 
Reported: 2019-11-28 01:04 UTC by Miro Hrončok
Modified: 2019-12-04 13:31 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-12-04 13:31:22 UTC
Type: ---


Attachments (Terms of Use)

Description Miro Hrončok 2019-11-28 01:04:37 UTC
In line with the Retire Python 2 Fedora change [0], all (sub)packages of x-tile were marked for removal.

There was no FESCo exception for this package.

Please retire your package in Rawhide (Fedora 32).

Please don't remove packages from Fedora 31/30/29, removing packages from a released Fedora branch is forbidden and out of scope of this request.

If there is no objection in a week, we will retire the package for you.

We hope this doesn't come to you as a surprise. If you want to know our motivation for this, please read the change document [0].

This text is automated. We are sorry if you already communicated with us about this in another place.

[0] https://fedoraproject.org/wiki/Changes/RetirePython2

Comment 1 Miro Hrončok 2019-11-28 01:24:46 UTC
*** Bug 1737865 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.