Bug 1777704 - [PTP] oc explain cannot work for ptp CRD
Summary: [PTP] oc explain cannot work for ptp CRD
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 4.6.0
Assignee: zenghui.shi
QA Contact: huirwang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-11-28 06:09 UTC by huirwang
Modified: 2020-10-27 15:55 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 15:54:20 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift ptp-operator pull 61 0 None closed Bump the operator-sdk and the k8s api dependencies to version to 1.18. 2020-10-08 13:47:25 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 15:55:08 UTC

Description huirwang 2019-11-28 06:09:48 UTC
Description of problem:

[PTP] oc explain cannot work for ptp CRD

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
huiran-mac:script hrwang$ oc get crd | grep ptp
nodeptpdevices.ptp.openshift.io                             2019-11-22T06:27:08Z
ptpconfigs.ptp.openshift.io                                 2019-11-22T06:27:08Z
ptpoperatorconfigs.ptp.openshift.io                         2019-11-22T06:27:08Z


huiran-mac:script hrwang$ oc explain nodeptpdevices
KIND:     NodePtpDevice
VERSION:  ptp.openshift.io/v1

DESCRIPTION:
     <empty>
huiran-mac:script hrwang$ oc explain ptpconfigs
KIND:     PtpConfig
VERSION:  ptp.openshift.io/v1

DESCRIPTION:
     <empty>
huiran-mac:script hrwang$ oc explain ptpoperatorconfigs
KIND:     PtpOperatorConfig
VERSION:  ptp.openshift.io/v1

DESCRIPTION:
     <empty>

Actual results:


Expected results:


Additional info:

Comment 10 errata-xmlrpc 2020-10-27 15:54:20 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.