Bug 1778608 - [Ceph-dashboard] Alerts: Email notification not working
Summary: [Ceph-dashboard] Alerts: Email notification not working
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Ceph-Dashboard
Version: 4.0
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: rc
: 5.0
Assignee: Ernesto Puerta
QA Contact: Madhavi Kasturi
Bara Ancincova
URL:
Whiteboard:
Depends On:
Blocks: 1730176
TreeView+ depends on / blocked
 
Reported: 2019-12-02 07:42 UTC by Sunil Angadi
Modified: 2020-06-24 16:14 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Known Issue
Doc Text:
.Dashboard does not support email verification The {product} Dashboard does not support any email verification when changing a users password. This behavior is intentional, because the Dashboard supports Single Sign-On (SSO) and this feature can be delegated to the SSO provider.
Clone Of:
Environment:
Last Closed: 2020-06-24 16:14:16 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 5 Ernesto Puerta 2020-06-24 16:14:16 UTC
By design decision, emailing is not supported in ceph-dashboard.


Note You need to log in before you can comment on or make changes to this bug.