Bug 177870 - Nautilus 2.13.3 crash on reload
Summary: Nautilus 2.13.3 crash on reload
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-15 22:21 UTC by Erwin Rol
Modified: 2007-11-30 22:11 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-30 09:40:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Nautilus error dialog (4.96 KB, image/png)
2006-01-15 22:52 UTC, Erwin Rol
no flags Details

Description Erwin Rol 2006-01-15 22:21:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8) Gecko/20060103 Fedora/1.5-4 Firefox/1.5

Description of problem:
Nautilus crashes on a reload and on entering a directory by double clicking it. 

Version-Release number of selected component (if applicable):
nautilus-2.13.3-2

How reproducible:
Always

Steps to Reproduce:
1. double click a directory or click the reload button

  

Additional info:

Comment 1 Jesse Keating 2006-01-15 22:33:13 UTC
I can't reproduce this.  Can you be more specific?

Comment 2 Mike Chambers 2006-01-15 22:36:25 UTC
I experience the same problem.  If you go to Menu/System Tools/File Browser,
then hit the Up Arrow icon, or double click on a directory, it will get some
sort of crash menu.  You hit OK, then nautilus comes up again without the
icons/menus.

Comment 3 Erwin Rol 2006-01-15 22:51:51 UTC
(In reply to comment #1)
> I can't reproduce this.  Can you be more specific?

1 On the desktop double click "UID's Home" 
2 Nautilus opens and loads the home directory OK
3 click the reload button
4 a popup comes that has the title "Error", has no dialog texts, one icon and a
close button
5 the main nautilus screen is not repainted anymore, only the dialog
6 click the "Close" button kills nautilus 
7 nautilus automatically restarts (including hte desktop background) 



Comment 4 Erwin Rol 2006-01-15 22:52:55 UTC
Created attachment 123227 [details]
Nautilus error dialog

This is the nautilus error dialog i get when i click reload

Comment 5 Bojan Smojver 2006-01-15 23:06:59 UTC
Mee too on i686.

Comment 6 Bojan Smojver 2006-01-15 23:08:00 UTC
BTW, I get the same "informative" dialogue box as in comment #4.

Comment 7 Erwin Rol 2006-01-18 20:26:38 UTC
In the current rawhide 20060118 the crash does not happen anymore.


Note You need to log in before you can comment on or make changes to this bug.