Bug 177872 - Installer Hangs Loading Anaconda
Installer Hangs Loading Anaconda
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-15 18:36 EST by Daryl Vallad
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-09 07:52:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daryl Vallad 2006-01-15 18:36:24 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Description of problem:
Video Card S3 Trio64V+, was causing my problem, when I changed the video card, Fedora installed correctly. Once I had Fedora installed I put this video card back in the PC and it froze again. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Try to install Fedora Core 4
2.System hung every time attempting to load Anaconda
3.Replace with substitute PCI Video card

Actual Results:  I could install Fedora Core 4 with this video card.

Expected Results:  It should have loaded Anaconda and allowed my to proceed with the install

Additional info:
Comment 1 Mike A. Harris 2006-01-20 15:36:49 EST
Unfortunately, what's burned on the installation CD is permanent, so if the
GUI installation fails, that is pretty much a permanent thing for the given
OS release.  ie: there's no way to fix the installer once the OS is released

Having said that, you've indicated that the problem occurs also after the
OS starts up after a successful install with a different video card.

Using the S3 card that you're having the problem with, please run:

"system-config-display --reconfig" manually, and then run "startx" from the
commandline to manually test X.  If the system locks up, please reboot back
into console mode (nongraphical).

After this, attach the uncompressed X server log and config file from your
installed system to the report as individual attachments using the link
below, and we'll try to diagnose from there.

Thanks in advance.
Comment 2 Mike A. Harris 2006-02-09 07:52:36 EST
Closing bug due to lack of information, and lack of feedback/response.
If the issue is still present/relevent, please respond to the above
engineering queries and reopen and we will re-review the issue.

Setting status to "CANTFIX" (lack of response)


Note You need to log in before you can comment on or make changes to this bug.