Bug 177884 - <packagereq> fell out of <packagelist>
<packagereq> fell out of <packagelist>
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: comps (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
: i18n
Depends On:
Blocks: FC5Blocker
  Show dependency treegraph
 
Reported: 2006-01-15 23:30 EST by Lawrence Lim
Modified: 2014-03-25 20:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-25 17:50:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lawrence Lim 2006-01-15 23:30:11 EST
Description of problem:
In the recent rawhide-20060112, the Input Method was not installed after
selecting tamil language support during installation. Think its because the
<packagereq> fell out of <packagelist> (see additional information)

Version-Release number of selected component (if applicable):
rawhide-20060112

How reproducible:
Always

Steps to Reproduce:
1.install rawhide with tamil support
2.
3.
  
Actual results:
no input method installed

Expected results:
input method installed

Additional info:

    <packagelist>
      <packagereq type="default" requires="kdelibs">kde-i18n-Tamil</packagereq>
      <packagereq type="mandatory">fonts-tamil</packagereq>
      <packagereq type="default"
requires="openoffice.org-core">openoffice.org-langpack-ta_IN</packagereq>
    </packagelist>
      <packagereq type="default" requires="xorg-x11">scim-tables-tamil</packagereq>
      <packagereq type="default" requires="kdelibs">scim-qtimm</packagereq>
  </group>
Comment 1 Jesse Keating 2006-01-25 17:50:34 EST
I've moved these back into the packagelist.

Note You need to log in before you can comment on or make changes to this bug.