Bug 177894 - RFE: ability to install in degraded raid1 mode
RFE: ability to install in degraded raid1 mode
Status: CLOSED DUPLICATE of bug 105598
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-16 03:15 EST by Dan Hollis
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-18 12:06:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dan Hollis 2006-01-16 03:15:34 EST
Description of problem:
it would be nice to be able to install in degraded raid1 mode.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
scenario:
o) 2 brand new shiny very expensive SATA seagate drives.
o) install FC4 in raid1 mode.
o) one of the drives is kaput, _completely_ dead. need to RMA. curses. foiled again.
o) machine needs to be installed and running asap, one way or another.
o) machine cannot be easily taken offline after the fact to reinstall as raid1.

an option to install in raid1 degraded mode (eg missing disk, will be installed
and synced later) would be ideal for this situation. eg we can install raid1
with a missing disk, add it later and resync it up later when the drive is
returned from RMA. in the meantime the machine is up and running.

anaconda will not currently let us do this. it insists on having all drives
present and operational at install time.
Comment 1 Jeremy Katz 2006-01-18 12:06:39 EST

*** This bug has been marked as a duplicate of 105598 ***

Note You need to log in before you can comment on or make changes to this bug.