Bug 177917 - hdlists are missing from FC5t2
hdlists are missing from FC5t2
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda-images (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-16 08:45 EST by Jasper O. Hartline
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-16 08:59:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jasper O. Hartline 2006-01-16 08:45:27 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050923 Fedora/1.7.12-1.5.1

Description of problem:
FC5t2 hdlist files are missing, resulting in not being able to install.
Fedora/base/hdlist*

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Mount via loopback FC5t2 .ISO
2. Check in Fedora/base
3. Missing files (hdlist,hdlist2) etc.
  

Additional info:

Tried also myself to generate something usable with genhdlist and pkgorder.
These just gave errors when used, like:
Unhandled node in (comps): category
errors.
Comment 1 Paul Nasrat 2006-01-16 08:59:17 EST
hdlist is obsolete due to the new yum backend.  We use the data created by
createrepo - in repodata.


Note You need to log in before you can comment on or make changes to this bug.