Bug 17792 - IA-64 kickstat ftp installs fail - netstg1.img fs too small
Summary: IA-64 kickstat ftp installs fail - netstg1.img fs too small
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: ia64 Linux
high
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-22 15:31 UTC by Matt Domsch
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-27 05:56:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matt Domsch 2000-09-22 15:31:51 UTC
Using the IA-64 09/21 CD, I tried to do a kickstart FTP install.  Just as
anaconda tried to start, the file system in netstg1.img ran out of space
(it's a 6MB fs) for writing files such as libm there, so the install died.

I increased the size of the netstg1.img file system from 6MB to 8MB, and it
worked fine.  I also increased the size of the initrd.img on the boot
floppy from 4MB to 6MB, in case this also was tight on space.   IA-64
machines will have LOTS of memory, so making these a little bigger than
necessary is OK.

Comment 1 Matt Domsch 2000-09-22 15:54:07 UTC
I tried without increasing the initrd.img size, and it worked fine.  Only the
netstg1.img fs size needs to be increased.

Comment 2 Michael Fulbright 2000-09-25 19:36:30 UTC
Brent please coordinate with Bill and Matt about how to best handle this in a
cross-platform friendly way.

Comment 3 Brent Fox 2000-09-29 16:29:01 UTC
Bill, is it okay for different platforms to have .img files of different size?

Comment 4 Matt Domsch 2000-10-18 18:41:04 UTC
Any update?

Comment 5 Bill Nottingham 2000-10-27 05:56:45 UTC
This is fixed in our current tree, and will be in
the next release (the ramdisks will probably be a little
larger than they need to be, but memory is relatively
cheap on ia64s. ;) )


Note You need to log in before you can comment on or make changes to this bug.