Bug 1779213 - [ceph-dashboard]: iSCSI -Targets : exit does not work on modal window for target Advanced settings and Images configure
Summary: [ceph-dashboard]: iSCSI -Targets : exit does not work on modal window for tar...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Ceph-Dashboard
Version: 4.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: rc
: 4.0
Assignee: Alfonso Martínez
QA Contact: Sunil Angadi
Anjana Suparna Sriram
URL:
Whiteboard:
: 1781593 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-12-03 14:14 UTC by Madhavi Kasturi
Modified: 2020-02-08 12:34 UTC (History)
4 users (show)

Fixed In Version: ceph-14.2.4-85.el8cp, ceph-14.2.4-26.el7cp
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-01-31 12:48:19 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Ceph Project Bug Tracker 43123 0 None None None 2019-12-04 18:58:25 UTC
Github ceph ceph pull 32012 0 'None' closed nautilus: mgr/dashboard: Cross sign button not working for some modals 2020-01-23 16:23:02 UTC
Red Hat Product Errata RHBA-2020:0312 0 None None None 2020-01-31 12:48:30 UTC

Comment 1 Alfonso Martínez 2019-12-12 16:12:24 UTC
*** Bug 1781593 has been marked as a duplicate of this bug. ***

Comment 8 errata-xmlrpc 2020-01-31 12:48:19 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0312


Note You need to log in before you can comment on or make changes to this bug.