Bug 177924 - fc5t2: evolution crashes when more than one component is loaded
fc5t2: evolution crashes when more than one component is loaded
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-16 09:47 EST by Need Real Name
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-15 05:41:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2006-01-16 09:47:33 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050923 Epiphany/1.6.5

Description of problem:
evolution will crash if I load e.g. tasks and mailer at the same time.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
x

Additional info:
Comment 1 Dave Malcolm 2006-01-16 11:17:17 EST
Thanks for this bug report.

Without a stack trace from the crash it is very hard to determine what caused
the crash. Please see
http://fedoraproject.org/wiki/StackTraces for more information about
getting a useful stack trace.

Sounds a lot like http://bugzilla.gnome.org/show_bug.cgi?id=326785
which I've fixed in 2.5.4-8:

* Thu Jan 12 2006 David Malcolm <dmalcolm@redhat.com> - 2.5.4-8
- avoid multiple initialization of NetworkManager connections (patch 807, 
  gnome bug #326785)


Comment 2 Need Real Name 2006-01-16 11:28:29 EST
Hm. The crash dialog mentions sending debugging info to the developers, but
there's no longer a button for calling Bug Buddy.

Unfortunately I can't replicate the crash at the moment, because the setup
wizard that keeps appearing more than fills my screen.

Feel free to mark this as a dupe, and I'll reopen it if the new package doesn't
fix it.
Comment 3 Need Real Name 2006-03-15 05:41:14 EST
WFM

Note You need to log in before you can comment on or make changes to this bug.