Bug 177929 - SNDCTL_DSP_SETFMT errors when disconnecting
SNDCTL_DSP_SETFMT errors when disconnecting
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: tsclient (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: David Zeuthen
bzcl34nup
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-16 10:55 EST by Andy Burns
Modified: 2013-03-05 22:44 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-06 20:19:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andy Burns 2006-01-16 10:55:21 EST
Description of problem:

Connected to XP using tsclient (RDPv5 1024x768 16bit) session itself worked
fine, when session eded (due to rebooting the XP machine cleanly) an error
dialog was shown on the linux end.


Version-Release number of selected component (if applicable):

rawhide 2006-01-16
tsclient  0.140

How reproducible:

?

Steps to Reproduce:
1. RDP connection to XP
2. Disconnect
  
Actual results:

SNDCTL_DSP_SETFMT: invalid argument
repeated about twenty times

Expected results:

closes without error
Comment 1 Andy Burns 2006-01-16 10:57:28 EST
Just tried disconecting again without rebooting the XP machine, same error, so
this is reproducible.

Comment 2 Andy Burns 2006-02-04 13:59:05 EST
I think this is just a buffered up dsisplay of errors that occurred during the
session, being displayed at the end of the session, I get other similar messages
on most sessions ...
Comment 3 Bug Zapper 2008-04-03 12:43:46 EDT
Based on the date this bug was created, it appears to have been reported
against rawhide during the development of a Fedora release that is no
longer maintained. In order to refocus our efforts as a project we are
flagging all of the open bugs for releases which are no longer
maintained. If this bug remains in NEEDINFO thirty (30) days from now,
we will automatically close it.

If you can reproduce this bug in a maintained Fedora version (7, 8, or
rawhide), please change this bug to the respective version and change
the status to ASSIGNED. (If you're unable to change the bug's version
or status, add a comment to the bug and someone will change it for you.)

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.
Comment 4 Bug Zapper 2008-05-06 20:19:37 EDT
This bug has been in NEEDINFO for more than 30 days since feedback was
first requested. As a result we are closing it.

If you can reproduce this bug in the future against a maintained Fedora
version please feel free to reopen it against that version.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

Note You need to log in before you can comment on or make changes to this bug.