Bug 1779645 - [ceph-dashboard]iSCSI: Exception hit when target is created without ACL Authentication checked.
Summary: [ceph-dashboard]iSCSI: Exception hit when target is created without ACL Authe...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: iSCSI
Version: 4.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: rc
: 4.0
Assignee: Mike Christie
QA Contact: Madhavi Kasturi
URL:
Whiteboard:
: 1779647 1785423 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-12-04 12:35 UTC by Madhavi Kasturi
Modified: 2020-01-31 12:48 UTC (History)
6 users (show)

Fixed In Version: ceph-iscsi-3.4-2.el8cp, ceph-iscsi-3.4-2.el7cp
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-01-31 12:48:25 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github ceph ceph-iscsi pull 164 0 None closed Fix next() use crash in rbd-target-gw metrics 2020-02-21 19:58:28 UTC
Github ceph ceph-iscsi pull 170 0 None closed Misc fixes 2020-02-21 19:58:29 UTC
Red Hat Product Errata RHBA-2020:0312 0 None None None 2020-01-31 12:48:36 UTC

Comment 1 Ernesto Puerta 2019-12-04 16:00:04 UTC
*** Bug 1779647 has been marked as a duplicate of this bug. ***

Comment 5 Mike Christie 2019-12-19 22:02:16 UTC
*** Bug 1785423 has been marked as a duplicate of this bug. ***

Comment 13 errata-xmlrpc 2020-01-31 12:48:25 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0312


Note You need to log in before you can comment on or make changes to this bug.