Bug 177972 - IBM JVM does not allow execution of scripts usign Runtime.exec() by secondary groups through g+x permission.
IBM JVM does not allow execution of scripts usign Runtime.exec() by secondary...
Status: CLOSED DUPLICATE of bug 168875
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: java-1.4.2-ibm (Show other bugs)
3.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Fitzsimmons
:
Depends On:
Blocks: 170417
  Show dependency treegraph
 
Reported: 2006-01-16 17:56 EST by Thomas Fitzsimmons
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-24 13:51:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Fitzsimmons 2006-01-16 17:56:53 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20060103 Fedora/1.5-4 Firefox/1.5

Description of problem:
See IssueTracker entry 80130.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
See IssueTracker entry 80130.


Additional info:
Comment 1 Thomas Fitzsimmons 2006-02-10 12:39:26 EST
This may be fixed by the new IBM packages but it is too late to add it to the
blocker list.  Removing from RHEL3U7CanFix.
Comment 2 Thomas Fitzsimmons 2006-10-23 16:03:51 EDT
I built java-1.4.2-ibm-1.4.2.6-1jpp.1.el3 into dist-3.0E-lacd-qu-candidate. 
Changing to MODIFIED.
Comment 3 Thomas Fitzsimmons 2006-11-24 13:51:57 EST

*** This bug has been marked as a duplicate of 168875 ***

Note You need to log in before you can comment on or make changes to this bug.