Bug 1779956 - Bucket Class wizard goes to next with whitespaces
Summary: Bucket Class wizard goes to next with whitespaces
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Storage Plugin
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.3.0
Assignee: Bipul Adhikari
QA Contact: Anna Sandler
URL:
Whiteboard:
: 1780167 (view as bug list)
Depends On: 1779954
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-12-05 06:00 UTC by Bipul Adhikari
Modified: 2020-01-23 11:18 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1779954
Environment:
Last Closed: 2020-01-23 11:17:47 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 3686 'None' 'open' '[release-4.3] Bug 1779956: Fixed bucket class wizard next logic and default region for aws' 2019-12-05 14:51:58 UTC
Red Hat Product Errata RHBA-2020:0062 None None None 2020-01-23 11:18:08 UTC

Description Bipul Adhikari 2019-12-05 06:00:34 UTC
+++ This bug was initially created as a clone of Bug #1779954 +++

Description of problem:
Whitespace is valid input

Version-Release number of selected component (if applicable):
4.4

How reproducible:
1/1

Steps to Reproduce:
1. Go to bucketclasss
2. For bucketclass name put whitespaces
3.

Actual results:
- next is activated

Expected results:
- next should be disabled

Additional info:

Comment 2 Bipul Adhikari 2019-12-05 14:41:34 UTC
*** Bug 1780167 has been marked as a duplicate of this bug. ***

Comment 4 Anna Sandler 2019-12-15 07:07:20 UTC
Tried couple of whitespaces and tabs, next wasn't activated until a normal char was added. fixed.

Comment 6 errata-xmlrpc 2020-01-23 11:17:47 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0062


Note You need to log in before you can comment on or make changes to this bug.