Bug 1780 - fetchmailconf broken in Starbuck
fetchmailconf broken in Starbuck
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: fetchmail (Show other bugs)
6.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-03-25 09:00 EST by rastor
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-30 16:39:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rastor 1999-03-25 09:00:04 EST
After a clean 5.9 install fetchmailconf cannot be used
because at the startup screen it crashes when one of the
buttons (novice or expert) is pushed, producing the
following error:

X Error of failed request:  BadValue (integer parameter out
of range for operation)
  Major opcode of failed request:  12 (X_ConfigureWindow)
  Value in failed request:  0x0
  Serial number of failed request:  365
  Current serial number in output stream:  367

The same error occurs regardless of whether I am logged in
as root or as a user.
Comment 1 Mike Wangsmo 1999-03-27 18:56:59 EST
this is a bug. :)

Also, you can install fetchmail ona machine w/ out python and tcl/tk
packages installed.  There must be a rpm dependency problem that is
not picking up the dependency of fetchmailconf on python and tcl/tk
Comment 2 Preston Brown 1999-03-30 16:39:59 EST
this has been fixed in fetchmail-4.7.0-3.  Additionally, fetchmailconf
has been broken into a separate package which depends on python and
tk.

Note You need to log in before you can comment on or make changes to this bug.