Bug 178009 - pyzor-0.4.0-9.fc4 not functioning properly, needs rebuild
pyzor-0.4.0-9.fc4 not functioning properly, needs rebuild
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: pyzor (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Andreas Thienemann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-17 06:41 EST by Chris Chabot
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-08 11:30:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Chabot 2006-01-17 06:41:04 EST
Since about dec 18 2005 i've been getting this message in my log files:
Dec 18 11:46:05 dns2 spamd[13368]: pyzor: check failed: internal error

Date could not be perfectly accurate i don't update my mailserver so often :-)

So now i've downloaded the src.rpm and rpmbuild --rebuild it, and everything is
working perfectly again without complaints.

I think the fc-extras-development version (which is still tagged fc4 btw
(pyzor-0.4.0-9.fc4)) could use a rebuilt to make it functional again

Note You need to log in before you can comment on or make changes to this bug.