Bug 1780176 - VM created from example YAML doesn't have selected model for it's default NIC
Summary: VM created from example YAML doesn't have selected model for it's default NIC
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.4.0
Assignee: Marek Libra
QA Contact: Nelly Credi
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-12-05 14:36 UTC by Radim Hrazdil
Modified: 2020-05-04 11:19 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-04 11:18:31 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 4200 0 None closed Bug 1780176: Default VM yaml sets virtio for NIC 2020-04-17 08:56:48 UTC
Red Hat Product Errata RHBA-2020:0581 0 None None None 2020-05-04 11:19:07 UTC

Description Radim Hrazdil 2019-12-05 14:36:37 UTC
Description of problem:
When the example VM is created from the default YAML, the VM default NIC doesn't have selected model, which should be probably VirtIO

Version-Release number of selected component (if applicable):
4.3.0-0.nightly-2019-12-02-055401

How reproducible:
100%

Steps to Reproduce:
1. Create VM using the default YAML
2. Navigate to VM Network Interfaces
3.

Actual results:
default NIC is missing Model

Expected results:


Additional info:

Comment 1 Tomas Jelinek 2019-12-05 14:43:17 UTC
dupe of https://bugzilla.redhat.com/show_bug.cgi?id=1778855 ?

Comment 2 Radim Hrazdil 2019-12-05 15:11:02 UTC
I don't think so, BZ1778855 is about VM Template, this is about VM

Comment 4 Guohua Ouyang 2020-02-20 03:42:39 UTC
verified on 4.4.0-0.nightly-2020-02-17-022408

Comment 6 errata-xmlrpc 2020-05-04 11:18:31 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.