This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 178029 - Selecting "Chinese Support" enables too many optional packages
Selecting "Chinese Support" enables too many optional packages
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
: i18n
Depends On:
Blocks: FC5Blocker
  Show dependency treegraph
 
Reported: 2006-01-17 10:17 EST by Konstantin Ryabitsev
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-12 12:12:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Konstantin Ryabitsev 2006-01-17 10:17:18 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051216 Fedora/1.5-0.1.1 Firefox/1.5

Description of problem:
Selecting "Chinese Support" in Anaconda in FC5T2 automatically selects optional packages such as KDE chinese support, scim-qtimm, and others. They probably shouldn't be selected by default, since the default setup is not to install KDE.

(probably toggle a few tags in comps)

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. Select "Languages" "Chinese Support"
2. Click on "Optional Packages"


Actual Results:  All optional packages are selected

Expected Results:  Only the default set should be selected, such as openoffice+scim, etc.

Additional info:
Comment 1 Jeremy Katz 2006-01-18 12:01:59 EST
This is because right now, the language support stuff is a hack because I don't
want to bring back the crimes against humanity which used to exist in the comps
file.
Comment 2 Jeremy Katz 2006-02-12 12:12:21 EST
Fixed in CVS

Note You need to log in before you can comment on or make changes to this bug.