Bug 17805 - cosmetic: postinstall whines about missing /etc/ld.so.conf
Summary: cosmetic: postinstall whines about missing /etc/ld.so.conf
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: krb5   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-24 01:06 UTC by wstearns
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-02 05:55:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description wstearns 2000-09-24 01:06:28 UTC
In the postinstall script, if /etc/ld.so.conf is missing, the grep
whines about it.  Since it'll be created anyways if it's not there, you
might consider doing:
if [ ! -f /etc/ld.so.conf ]; then
	touch /etc/ld.so.conf
fi
	before the grep.

Comment 1 Nalin Dahyabhai 2001-02-16 17:53:52 UTC
This is fixed in krb5-1.2.1-10 and later in Raw Hide.  Thanks!


Note You need to log in before you can comment on or make changes to this bug.