Bug 1780657 - Dashboard screen - The gray background doesn't inherently extend to the bottom of browser. [openshift-4.3]
Summary: Dashboard screen - The gray background doesn't inherently extend to the botto...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.3.z
Assignee: Robb Hamilton
QA Contact: Yanping Zhang
URL:
Whiteboard:
Depends On: 1773646
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-12-06 15:19 UTC by Steve Goodwin
Modified: 2020-03-10 23:53 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1773646
Environment:
Last Closed: 2020-03-10 23:52:55 UTC
Target Upstream Version:


Attachments (Terms of Use)
dashboard-screenshot (118.28 KB, image/png)
2020-01-08 07:17 UTC, Yanping Zhang
no flags Details


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 4210 None closed [release-4.3] Bug 1780657: Extend dashboard grey background to full height of view… 2020-03-20 19:32:11 UTC
Red Hat Product Errata RHBA-2020:0676 None None None 2020-03-10 23:53:09 UTC

Comment 2 Yanping Zhang 2020-01-08 07:15:33 UTC
Checked on ocp 4.3 env with payload version 4.3.0-0.nightly-2020-01-07-212456, when zoom out page with ratio < 100% on dashboard page, could find the gray background doesn't inherently extend to the bottom of browser. The bug is still reproduced.

Comment 3 Yanping Zhang 2020-01-08 07:17:39 UTC
Created attachment 1650595 [details]
dashboard-screenshot

Comment 4 Robb Hamilton 2020-01-13 19:53:21 UTC
This did not make the cut for 4.3.0, so it will need to be added to 4.3.z once the z stream opens.  Note https://github.com/openshift/console/pull/3798 should also be backported as https://github.com/openshift/console/pull/3633 caused the new bug.

Comment 8 Yanping Zhang 2020-02-28 08:22:09 UTC
Checked on OCP 4.3 env with payload 4.3.0-0.nightly-2020-02-27-225047, Gray background extends the full height of it's container now.
The bug is fixed, so move it to Verified.

Comment 10 errata-xmlrpc 2020-03-10 23:52:55 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0676


Note You need to log in before you can comment on or make changes to this bug.