Bug 178069 - Put back Firefox's default bookmarks in addition to Fedora's defaults
Put back Firefox's default bookmarks in addition to Fedora's defaults
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
FF3RawhideClose
: FutureFeature
Depends On:
Blocks: 171491
  Show dependency treegraph
 
Reported: 2006-01-17 13:00 EST by n0dalus
Modified: 2007-12-20 11:48 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-20 11:48:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description n0dalus 2006-01-17 13:00:53 EST
Description of problem:
Currently the default Firefox bookmarks are replaced by a set of bookmarks
relating to Fedora. It would be great if most of Firefox's bookmarks could still
be left in, even if put in a seperate folder. The Fedora bookmarks should still
remain, of course.

One of my most-used features in Firefox is the Quick Searches (keyworded
bookmarks); these are missing from Fedora's default Firefox configuration.

Version-Release number of selected component (if applicable):
firefox-1.5-4
Comment 1 n0dalus 2007-04-26 04:59:39 EDT
Been over a year since any activity on this bug... The latest rawhide version
still has this problem.
Comment 2 Max Spevack 2007-09-26 16:58:00 EDT
https://fedoraproject.org/wiki/Releases/8/Bookmarks

This URL contains the list of bookmarks that we need for Fedora 8, and it
includes in it the Quick Searches that were left out of Fedora 7.

We just need the content at that URL to be added to the fedora-bookmarks package
and have it built into rawhide in time for Fedora 8 Test 3.
Comment 3 Max Spevack 2007-09-27 15:01:02 EDT
As noted on the Fedora wiki, upstream firefox no longer implements the Quick
Searches.  Therefore we won't re-implement them in our bookmark set, so as to
keep things as close to upstream as possible.

http://www.mozilla.org/products/firefox/smart-keywords.html

This page explains the current way for creating similar functionality.
Comment 4 Matěj Cepl 2007-12-20 11:48:02 EST
We just updated the Firefox version in Fedora/development from 2.0 to a 3.0
pre-release version, which improves performance, memory usage, and fixes many
bugs and crashes.

Closing as CANTFIX since we aren't fixing bugs filed against 2.0 now that 3.0 is
in.  If this bug is still present in rawhide using a Firefox 3.0 version, please
re-open this bug.

Thanks and Happy Holidays

Note You need to log in before you can comment on or make changes to this bug.