Bug 1780871 - please build perl-Cairo for epel 8
Summary: please build perl-Cairo for epel 8
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: perl-Cairo
Version: epel8
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tom "spot" Callaway
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1832072 (view as bug list)
Depends On:
Blocks: 1785501
TreeView+ depends on / blocked
 
Reported: 2019-12-08 03:11 UTC by Sergio Basto
Modified: 2020-05-06 19:38 UTC (History)
4 users (show)

Fixed In Version: perl-Cairo-1.107-1.el8
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-01-04 23:50:56 UTC
Type: Bug


Attachments (Terms of Use)

Description Sergio Basto 2019-12-08 03:11:18 UTC
We need it to build perl(Cairo::GObject) and perl(Cairo::GObject) is needed for perl-Glib-Object-Introspection and these are needed for perl-Gtk3 and perl-Gtk3 is needed debconf and clamtk and debconf is needed for pbuilder :P

Comment 1 Sergio Basto 2019-12-10 05:01:52 UTC
perl-Cairo builds fine on epel8-playground [1]

[1]
https://koji.fedoraproject.org/koji/taskinfo?taskID=39459244

Comment 2 Tom "spot" Callaway 2019-12-10 13:41:11 UTC
(In reply to Sergio Monteiro Basto from comment #1)
> perl-Cairo builds fine on epel8-playground [1]
> 
> [1]
> https://koji.fedoraproject.org/koji/taskinfo?taskID=39459244

Please remember that it takes about a day for the updated epel8 tags to make it to koji after the branching is done. :)

Comment 3 Fedora Update System 2019-12-10 13:43:17 UTC
FEDORA-EPEL-2019-f2ae8fac5c has been submitted as an update to Fedora EPEL 8. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-f2ae8fac5c

Comment 4 Fedora Update System 2019-12-11 02:13:38 UTC
perl-Cairo-1.107-1.el8 has been pushed to the Fedora EPEL 8 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-f2ae8fac5c

Comment 5 Fedora Update System 2020-01-04 23:50:56 UTC
perl-Cairo-1.107-1.el8 has been pushed to the Fedora EPEL 8 stable repository. If problems still persist, please make note of it in this bug report.

Comment 6 James Smith 2020-05-06 19:38:00 UTC
*** Bug 1832072 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.