Bug 178088 - Strange place for text "[N out of M optional packages installed]"
Strange place for text "[N out of M optional packages installed]"
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks: FC5Target
  Show dependency treegraph
 
Reported: 2006-01-17 14:42 EST by Christopher Aillon
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-01 22:17:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Christopher Aillon 2006-01-17 14:42:36 EST
From our bug scrub:

The N out of M packages installed text is in a textbox, which depending on how
long the description of the group is, causes the N out of M text to move.
Comment 1 Jeremy Katz 2006-01-28 00:50:11 EST
Suggestions on better ways to place it?
Comment 2 Christopher Aillon 2006-01-28 11:56:36 EST
Since the textbox size is fixed and will have scrollbars if overflowed, put it
in a GtkLabel below (read: outside) the textbox.
Comment 3 Jeremy Katz 2006-02-01 22:17:12 EST
Fixed in CVS

Note You need to log in before you can comment on or make changes to this bug.