Bug 178101 - Mouse not working after installing FC4
Mouse not working after installing FC4
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2006-01-17 15:25 EST by Dennis
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-01-20 06:34:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Dennis 2006-01-17 15:25:10 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8) Gecko/20051111 Firefox/1.5

Description of problem:
FC4 mouse problem (logitech)

Mouse worked fine in anaconda installer, but did not worked when moved to second part of installing when setting date, checking sound card, finishing the installation

also there is no mouse available in Fedora desktop

can anyone help me with this problem?

maybe this is a driver problem of some sort?

Version-Release number of selected component (if applicable):

How reproducible:
Didn't try

Steps to Reproduce:

Additional info:
Comment 1 Ray Strode [halfline] 2006-01-17 17:43:45 EST

Can you attach your /etc/X11/xorg.conf ?

Reassigning bug to Xorg team.
Comment 2 Mike A. Harris 2006-01-17 18:45:23 EST
The initial report is rather vague.  In order to diagnose the possible cause,
we need a lot more information.  Please attach the X server log file, and
config file as individual uncompressed file attachments using the link below.

Also indicate the exact model of Logitech mouse.

Another thing worthy of noting, is that nowadays the X server is always
configured to use the /dev/input/mice device, with the "IMPS/2" protocol
regardless of the type of mouse chosen.  This is a generic kernel interface,
and the actual code that handles individual mouse hardware and the various
protocols they use, is all in the kernel.  While X still has the ability
to do this itself, we do not ever use the X side configuration, and instead
rely fully on the kernel interfaces.  The sideshot of this, is that if there
are particular mice that fail to work properly with X nowadays, it is almost
always a kernel driver issue rather than an X issue.
Comment 3 Dennis 2006-01-18 05:25:24 EST
It's fixed, sorry i didn't gave more info because i didn't know how. can u kill
this bug thread please. 
Comment 4 Mike A. Harris 2006-01-20 06:34:15 EST
No prob..  closing...

Note You need to log in before you can comment on or make changes to this bug.