Bug 178105 - "Installation is being prepared" dialog pops some more than once during install process
"Installation is being prepared" dialog pops some more than once during insta...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
Mike McLean
:
Depends On:
Blocks: FC5Blocker
  Show dependency treegraph
 
Reported: 2006-01-17 15:30 EST by Bernd Bartmann
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-06 11:00:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2006-01-17 15:30:27 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
The dialog "Installation wird vorbereitet / Installation is being prepared" pops up more than once during the package install process. It should be noted that I selected all available packages for FC5T2.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install all packages for FC5T2
2. watch out for the "Installation is being prepared" dialog during install
3.
  

Additional info:
Comment 1 Chris Lumens 2006-01-18 10:37:43 EST
Paul - looks like a progress window is being popped up at the beginning of every
CD in yuminstall.py around line 86.  Should be easy to just have it displayed if
we're on CD #1, or we could change the text to make it clearer that it's
preparing to install from a CD (after string change, though), or we could just
not do anything.
Comment 2 Paul Nasrat 2006-01-18 11:00:37 EST
It's due to having to build the transaction from headers per cd as we don't want
users to have to switch things around.  Probably want to make the text clearer
or at least document somewhere
Comment 3 Jeremy Katz 2006-01-18 12:05:23 EST
Yeah, just change the text.

Note You need to log in before you can comment on or make changes to this bug.